Useful or not, from you.
fah-issues "No CUDA or OpenCL 1.2+ support detected for GPU slot" for AMD GPUs

There appear to be a growing number of reports where AMD GPUs (specifically Radeon RX 5600 OEM/5600 XT/5700/5700 XT) fail to run FAH due to the error "No CUDA or OpenCL 1.2+ support detected for GPU slot".

Despite the client detecting the GPU during startup, it doesn't appear to be able to detect OpenCL.

08:47:31:Win32 Service: false
08:47:31:           OS: Windows 10 Enterprise
08:47:31:      OS Arch: AMD64
08:47:31:         GPUs: 1
08:47:31:        GPU 0: Bus:45 Slot:0 Func:0 AMD:6 Navi 10 [Radeon RX 5600 OEM/5600 XT /
08:47:31:               5700/5700 XT]
08:47:31:         CUDA: Not detected: Failed to open dynamic library 'nvcuda.dll': The
08:47:31:               specified module could not be found.
08:47:31:
08:47:31:***********************************************************************
08:47:31:Trying to access database...
08:47:31:Successfully acquired database lock
08:47:31:FS00:Initialized folding slot 00: cpu:10
08:47:31:WARNING:FS01:No CUDA or OpenCL 1.2+ support detected for GPU slot 01: gpu:45:0 Navi 10 [Radeon RX 5600 OEM/5600 XT / 5700/5700 XT].  Disabling.

Installing the AMD GPU drivers does not appear to address the problem. What has strangely worked in a couple of cases is installing the CUDA Toolkit.

Reports:

Date Reported GPU FAH GPU Detection OS Client Version Driver Report Reported by Attempts What worked
2020-10-17 AMD Radeon RX 5700 XT AMD:6 Navi 10 [Radeon RX 5600 OEM/5600 XT/5700/5700 XT] Windows 10 Pro 2004 64-bit 7.6.20, 7.6.13 AMD GPU driver 20.9.2 Forum fah-toq Installed latest AMD drivers Installed NVidia CUDA software (not a typo!)
2020-10-22 AMD Radeon RX 5700 XT AMD:6 Navi 10 [Radeon RX 5600 OEM/5600 XT/5700/5700 XT] Windows 10 Pro - Version 2004 - Build 19041.572 - Feature experience pack 120.2212.31.0 7.6.21, 7.6.20, 7.6.13 AMD GPU driver 3110.7 https://github.com/FoldingAtHome/fah-issues/issues/1580 TheRealPenDragon Installed latest AMD drivers Installed motherboard drivers from motherboard manufacturer (MSI)
2020-11-02 AMD Radeon RX 5600 XT AMD:6 Navi 10 [Radeon RX 5600 OEM/5600 XT/5700/5700 XT] Windows ? AMD GPU driver 20.9.1 Discord SadHamburger Installed latest AMD drivers Installed NVidia CUDA software 🤷
2020-11-03 AMD Radeon RX 5700 XT AMD:6 Navi 10 [Radeon RX 5600 OEM/5600 XT/5700/5700 XT] Windows 10 Pro (20H2) 7.6.21 AMD GPU driver 20.10.1 Forum russell_heater Installed latest AMD drivers, Installed NVidia CUDA software Unresolved
That's a useful answer
Without any help

I have the same issue with my HD 8490 (on Windows 7), and in the advanced control panel, the GPU was marked 'Disabled'. Installing the latest CUDA software and the latest AMD driver did not help.