Useful or not, from you.
angular [NPM] Support Typescript 4.1.2 on angular-cli

Actually I upgraded this morning the typescript version (4.1.2 from 4.0.5).

I got this error :

Error: The Angular Compiler requires TypeScript >=4.0.0 and <4.1.0 but 4.1.2 was found instead.

I found the peerDependencie problem : https://github.com/angular/angular/blob/master/packages/compiler-cli/package.json

Is it possible to plan an upgrade ?

That's a useful answer
Without any help

This is currently in progress and is scheduled to be included in version 11.1.

See https://github.com/angular/angular/pull/39571