Useful or not, from you.
shiny ERROR: [uv_write] broken pipe (shiny 1.3.0)

Since the upgrade to shiny 1.3.0 I am sometimes getting the following error msg: ERROR: [uv_write] broken pipe

The app still loads and doesn't break but also it seems to be much less performant than with version 1.2.0.

Unfortunately I wasn't able to systematically reproduce this error with a small reprex. Also with my full app the error just appears sometimes, and sometimes multiple times in a row.

Listening on http://127.0.0.1:6462
ERROR: [uv_write] broken pipe
ERROR: [uv_write] broken pipe
That's a useful answer
Without any help

Oh sry, I was misreading the package. I just installed the 2 new versions, but unfortunately the error still appeared.

> packageVersion("httpuv")
[1] ‘1.5.1.9000’
> packageVersion("shiny")
[1] ‘1.3.1’

Listening on http://127.0.0.1:5115 ERROR: [uv_write] broken pipe ERROR: [uv_write] broken pipe ERROR: [uv_write] broken pipe